Publié le: 17/07/2007 @ 11:30:36: Par zion Dans "PHP"
PHPPHP5 a été lancé il y a maintenant 3 ans (NDA: Le temps passe vite!), et PHP6 se profile lentement à l'horizon, tellement que PHP4 est décrété comme obsolète et ne sera plus mis à jour par l'équipe de développement de PHP.

Le support de PHP4 continuera jusqu'à la fin de l'année civile 2007 mais dès le premier janvier 2008, il ne faudra plus compter sur des évolutions de PHP4 mais uniquement sur des mises à jour critiques. Après le 8/8/2008, on ne l'invente pas, PHP4 ne sera plus mis à jour du tout, même pour des problèmes critiques, et il vous faudra donc absolument migrer vers PHP5.

Il ne reste plus qu'à vite modifier les quelques scripts qui ne tournent pas sur PHP5 et oublier donc définitivement PHP4
Commentaires
Editer  Citer
cauet: PHP4 en fin de vie, vous devez passer à PHP5!
Ben il serait temps..
 Par cauet, Publié le 17/07/2007 @ 12:54:37
Editer  Citer
zion: PHP4 en fin de vie, vous devez passer à PHP5!
Je trouve pas, y a combien d'hébergeurs encore qui utilisent php4? :oh:
 Par zion, Publié le 17/07/2007 @ 13:00:30
Editer  Citer
ovh: PHP4 en fin de vie, vous devez passer à PHP5!
Bah, faut migrer et pas rester avec des technos d'arrière-garde :spamafote: En 3 ans il doit y avoir moyen quand même :joce:
 Par ovh, Publié le 17/07/2007 @ 13:06:54
Editer  Citer
zion: PHP4 en fin de vie, vous devez passer à PHP5!
Bah non, PHP5 n'offre pas de rétro compatibilité pour certains trucs, pour ma part j'ai pas mal de développement au niveau module à refaire si je veux passer à PHP5...

Enfin de toute façon j'aurai plus ce soucis, mais je reste encore froid face à PHP5 :petrus:
 Par zion, Publié le 17/07/2007 @ 13:15:29
Editer  Citer
Altar: PHP4 en fin de vie, vous devez passer à PHP5!
Alors vous attendez quoi pour passer à vista ? :tinostar: :jesors:
 Par Altar, Publié le 17/07/2007 @ 13:16:34
Editer  Citer
zion: PHP4 en fin de vie, vous devez passer à PHP5!
Altar> :thumbs:

:ddr555:
 Par zion, Publié le 17/07/2007 @ 13:18:57
Editer  Citer
Altar: PHP4 en fin de vie, vous devez passer à PHP5!
C'était trop facile :oh:
 Par Altar, Publié le 17/07/2007 @ 13:19:23
Editer  Citer
ovh: PHP4 en fin de vie, vous devez passer à PHP5!
Comparer XP -> Vista et PHP4 -> PHP5 n'a pas de sens :spamafote:
 Par ovh, Publié le 17/07/2007 @ 13:59:55
Editer  Citer
max: PHP4 en fin de vie, vous devez passer à PHP5!
Bah, faut migrer et pas rester avec des technos d'arrière-garde


d'avant-garde ou d'avant guerre ? :smile:


 Par max, Publié le 17/07/2007 @ 14:58:02
Editer  Citer
kortenberg: PHP4 en fin de vie, vous devez passer à PHP5!
Vive l'arrière-garde! Sans l'arrière-garde, on se ferait tirer au cul!
 Par kortenberg, Publié le 17/07/2007 @ 15:24:58
Poster un commentaire
Vous ne pouvez plus poster de commentaire sur cette actualité car elle a été clôturée. Voulez-vous continuer cette discussion sur le forum?

Informaticien.be - © 2002-2023 AkretioSPRL  - Generated via Kelare
The Akretio Network: Akretio - Freedelity - KelCommerce - Votre publicité sur informaticien.be ?