Réseaux et Télécom » Accès client / serveur sur réseau local
Catégorie:  
   
Accès client / serveur sur réseau local
Publié le 20/03/2007 @ 09:09:46,
Par Ppxl
Rhaaaa! Nooooooooooooooooooon!

Quelle galère (voir post précédent sur le VNC et Linux : http://www.informaticien.be/forum_topic-3358-Linux_VNC_et_remote_desktop_Windows_inclus.html ). Maintenant que le reste semble tourner (les services), j'ai un gros soucis que je ne comprends pas / plus : la machine serveur est sur le réseau local (sur un modem routeur qui va bien, cable et Wi-Fi pour un client). Alors que le "serveur" avec Linux sait aller sur les autres machines (dossiers partagés, mini-serveur WAMP, ...) et sur internet, que les autres machines savent aller sur le net et que tout cela a une configuration réseau similaire ...

...les machines client ne savent plus aller sur la machine faisant office de serveur (surtout ping, web, VNC, ...) que ce soit en ayant juste booté le serveur ou en étant rentré dans une session utilisateur. Par contre, il semble que si je visualise une page web sur une machine client (WAMP), pour que tout d'un coup le client sait se connecter sur le serveur; cela avec le problème qu'il y a des déconnxions intempestives toutes les x minutes et que dont rien n'est stable! Détail : pas de pare-feu activé.
Mais que se pass-t-il?

Dernière édition: 20/03/2007 @ 09:13:56
   
Accès client / serveur sur réseau local
Publié le 20/03/2007 @ 09:12:05,
Par Ppxl
Petite précision : l'accès est fait en interne avec l'adresse physique de type 192.168.x.xx et rien n'y fait, aucun accès.
Par contre, un accès de l'extérieur, d'internet donc, l'affichage du page web placée sur le "serveur" semble fonctionner sans problèmes.
???
   
Accès client / serveur sur réseau local
Publié le 20/03/2007 @ 09:46:50,
Par Altar
Donne nous un peu l'addresse ip du serveur et du client (ainsi que le netmask) :oh:
   
Accès client / serveur sur réseau local
Publié le 20/03/2007 @ 09:54:04,
Par Ppxl
c'est d'autant plus "drôle" que le même type de config sur le client ou sur un NAS répond sans problème des deux moyens d'accès (local et Net).

192.168.1.11 , 255.255.255.0 : en local et récupéré en DHCP automatique.
85.234.XXX.XX sur le net (En MP). Si besoin webmin est installé dessus ... bien que au final je doute que le problème soit sur le serveur.

Edit : je viens de ré-essayer en recoupant le Firewall du modem-routeur. Ca a fonctionné en LAN durant 30 minutes, puis sans rien dire et sans que rien ne soit modifié ... ca a coupé net, plus d'accès au "serveur" alors que ce dernier tourne toujours.

Dernière édition: 20/03/2007 @ 12:26:12
   
Accès client / serveur sur réseau local
Publié le 21/03/2007 @ 12:24:16,
Par Ppxl
Bah! Voilà que ca veut bien refonctionner! :sol:
Visiblement plus de problèmes de ce côté là depuis hier après-midi, pourvu que ca dure (bon, à part ca Apache 2 ne veux pas s'installer en compilation manuelle sur mon Fedora 7 :kiki: ).

Dernière édition: 21/03/2007 @ 12:25:33
Répondre - Catégorie:  
Informaticien.be - © 2002-2021 AkretioSPRL  - Generated via Kelare
The Akretio Network: Akretio - Freedelity - KelCommerce - Votre publicité sur informaticien.be ?