[Actualités]
iPad mini 8, HomePod mini 2 et Apple TV 4K : trois fuites officielles dévoilent...
[Actualités]
Android 18 dévoilé lors de l'Android Dev Summit
[Actualités]
La fonctionnalité de démarrage sécurisé de Windows affecté par un bug
[Actualités]
La PlayStation 5 fait tourner les jeux Nintendo Switch. L'émulation est une foi...
[Actualités]
Test Metal Gear Solid : Master Collection Vol. 2 (PS5) - MGS 4 enfin libéré de...
[Actualités]
Microsoft Copilot devient un collaborateur autonome : nouvelles fonctionnalités...
[Actualités]
Le nouvel iPad mini serait imminent, avec un écran OLED et une puce haut de gamme.
[Actualités]
Mises à jour Chrome : synchronisation améliorée entre les appareils et Gemini...
[Actualités]
Google Photos fait peau neuve : filtres analogiques, intelligence artificielle e...
[Actualités]
Gemini s'étend avec de nouvelles applications connectées
[Articles]
Rappa - Furyô Ninjas tome 1
[Articles]
One Piece tome 113
[Articles]
Metal Gear Solid : Master Collection Vol. 2
[Articles]
Ima Koi - Now, I'm in Love tome 1
[Articles]
HeadFirst Global devient Vertage, une plateforme mondiale unique pour 11 entrepr...
[Articles]
Monizze et IDEMIA Secure Transactions lancent Monizze Pay, le premier paiement m...
[Articles]
Réimp' ! tome 20
[Articles]
Synergy AI réunit le processus M&A sur une plateforme hébergée en Europe
[Articles]
Suicide Red tome 1
[Articles]
L'Héritière du Dragon tome 2
Se connecter
Se connecter
Inscription
Mot de passe perdu
Connexion
Actualités
Lettre d'information
Proposer une actualité
Archives
Actualités
Articles
Programmation
Press Release
Matériel
Logiciels
Livres
Bandes Dessinées
Interviews
Derniers commentaires
Jeux Vidéos
PC
PlayStation 5
Xbox Series X
Nintendo Switch 2
Nintendo Switch
PlayStation 4
Autres plateformes
Forum
Derniers messages
Informatique
Fun
Divers
Logithèque
Blogs
Divers
A Propos
Annonceurs
Contact
Recherche
RSS
Se connecter
Se connecter
Inscription
Mot de passe perdu
Connexion
Editer un article
Titre
Mots Clés
Texte
[size=18] [b]Nom[/b] [/size] pure-ftpwho - Rapporte les sessions FTP courantes [size=18] [b]Syntaxe[/b] [/size] pure-ftpwho [[i][/i]-c] [[i][/i]-h] [[i][/i]-H] [[i][/i]-n] [[i][/i]-s] [[i][/i]-v] [[i][/i]-w] [[i][/i]-W] [[i][/i]-x] [size=18] [b]Description[/b] [/size] pure-ftpwho montre les connexions clientes actuelles sur le serveur Pure-FTPd. Seul l'administrateur du système peut lancer cette commande. Les informations qui seront révélées par cette commande peuvent être au format texte (par défaut), HTML, XML ou optimisé pour l'analyse par un script shell. Pour que cette commande marche, il faut que le serveur soit compilé avec l'option [b]--with-ftpwho.[/b] [size=18] [b]Options[/b] [/size] [table][row][col] [/col][col][b][/b]-c Le programme est appelé via un serveur web (interface CGI). Il en ressortira une page HTML complète avec l'en-tête ContentType initial. Cette option est automatiquement permise si une variable d'environnement appelée GATEWAY_INTERFACE est trouvée. Elle existe par défaut si vous appelez le programme d'un serveur possédant le CGI (Apache, Roxen, Caudium, WN, ...).[/col][/row][/table] [table][row][col] [/col][col][b][/b]-h Affiche des informations d'aide et quitte.[/col][/row][/table] [table][row][col] [/col][col][b][/b]-H Ne résout pas les noms d'hôtes, et ne montre que les adresses IP (opération plus rapide).[/col][/row][/table] [table][row][col] [/col][col][b][/b]-n Un synonyme pour -H.[/col][/row][/table] [table][row][col] [/col][col][b][/b]-s Affiche seulement une ligne par client, avec seulement les informations numériques, délimitées par un caractère |. Ce n'est pas très lisible, mais c'est conçu pour une analyse facile de ces informations par des scripts shell (cut/sed). Les caractères | dans les noms d'utilisateurs ou de fichier sont mis en citation (|).[/col][/row][/table] [table][row][col] [/col][col][b][/b]-v Affiche une table ASCII (seulement comme le mode par défaut), avec plus d'informations. Ces informations complémentaires contiennent l'ip local, le port local, la taille totale des fichiers en transfert et le nombre d'octets transférés[/col][/row][/table] [table][row][col] [/col][col][b][/b]-w Affiche une page HTML complète (mode web).[/col][/row][/table] [table][row][col] [/col][col][b][/b]-W Affiche une page HTML sans en-tête ni pied de page. C'est un mode incorporé, approprié pour les appels venant de scripts CGI, SSI ou PHP.[/col][/row][/table] [table][row][col] [/col][col][b][/b]-x Affiche des données XML bien formées pour un traitement ultérieur. [/col][/row][/table] [size=18] [b]Fichiers[/b] [/size] [b]/var/run/pure-ftpd/[/b] Répertoire du tableau de bord. Doit toujours appartenir au root et sur un système de fichier verrouillable. [size=18] [b]Variables denvironnement[/b] [/size] [table][row][col] [/col][col][b]GATEWAY_INTERFACE[/b] Si trouvé, se lance automatiquement en mode CGI et affiche des données HTML. [/col][/row][/table] [size=18] [b]Auteurs[/b] [/size] Frank DENIS
Félix SPORTELLI
(Traduction) [size=18] [b]Voir aussi[/b] [/size] [b]ftp(1) ,[/b] [b]pure-ftpd(8)[/b] [b]pure-ftpwho(8)[/b] [b]pure-mrtginfo(8)[/b] [b]pure-uploadscript(8)[/b] [b]pure-statsdecode(8)[/b] [b]pure-pw(8)[/b] [b]pure-quotacheck(8)[/b] [b]pure-authd(8)[/b] [b]RFC 959 ,[/b] [b]RFC 2228 et[/b] [b]RFC 2428 .[/b]
Fichier
Newsletter
Recevez les dernières actualités tech directement dans votre boîte mail.
S'inscrire
Forum
-
Derniers messages
Réseaux et Télécom
Edpnet
Bavardages
Séries TV, vous regardez quoi?
Bavardages
Aujourd'hui, je rénove ou je construis ^^
Informations
Besoin d’avis sur l’UX de mon mini-projet web (et plus globalement sur ce qui vous rebute sur un site) ?
Software
problème sur windows 10
Réseaux et Télécom
Problème wifi (POE)
Software
Postfix - Need help
Bavardages
Oh râge oh désespoir !
Programmation
Enregistrement client et envoi mail
Software
SÉCURITÉ MACBOOK
Actualités
-
Archives
Apple
28-09
iPad mini 8, HomePod mini 2 et Apple TV 4K : trois fuites officielles dévoilent les nouveautés d’Apple
Android
28-09
Android 18 dévoilé lors de l'Android Dev Summit
Windows
28-09
La fonctionnalité de démarrage sécurisé de Windows affecté par un bug
Consoles
28-09
La PlayStation 5 fait tourner les jeux Nintendo Switch. L'émulation est une fois de plus au rendez-vous.
Jeux Vidéos
25-09
Test Metal Gear Solid : Master Collection Vol. 2 (PS5) - MGS 4 enfin libéré de la PS3 !
Ada
CSS
Cobol
CPP
HTML
Fortran
Java
JavaScript
Pascal
Perl
PHP
Python
SQL
VB
XML
Anon URL
DailyMotion
eBay
Flickr
FLV
Google Video
Google Maps
Metacafe
MP3
SeeqPod
Veoh
Yahoo Video
YouTube
6px
8px
10px
12px
14px
16px
18px
Informaticien.be
- © 2002-2026
Akretio
SRL - Generated via
Kelare
Haut de page