Publié le: 21/04/2017 @ 20:02:16: Par Nic007  Dans "Firefox "
FirefoxMozilla vient de mettre en ligne une nouvelle version de son navigateur Firefox. Cette édition 53 est désormais incompatible avec Windows XP, Windows Vista, Mac OS X 32-bit et Linux (Pentium 4 ou AMD Opteron). L'une des principales améliorations est l'intégration d'un nouveau gestionnaire de processus GPU appelé Quantum Compositor. On retrouve également deux nouveaux thèmes, Compact Dark et Compact Light, une nouvelle boite de dialogue pour autoriser ou non l'accès à certaines fonctions par les sites visités. A signaler que Mozilla assure un support étendu pour Firefox 52 sur les anciens OS.
Commentaires
Editer  Citer
antp : Firefox 53 est disponible et devient incompatible avec Windows XP et Vi...
"et Linux (Pentium 4 ou AMD Opteron)"
C'est sur les processeurs antérieurs au P4/Opteron que la version Linux n'est plus compatible ; c'est pas très clair dans la phrase qui laisse penser que ça ne marche plus du tout sous Linux ou du moins sur ces processeurs :grin:
 Par antp , Publié le 22/04/2017 @ 11:29:00
Poster un commentaire
Vous ne pouvez plus poster de commentaire sur cette actualité car elle a été clôturée. Voulez-vous continuer cette discussion sur le forum?

Publicité
Informaticien.be  - © 2002-2017 Akretio SPRL  - Generated via Kelare - Hosted by Verixi Internet Services
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - PhotOsez  - Votre publicité sur informaticien.be ?