Publié le: 01/10/2021 @ 20:07:24: Par Nic007 Dans "Mobile"
MobileIl y a quelques jours à peine, nous vous avons parlé de la mise à jour de la configuration requise mise en œuvre par WhatsApp , concernant la compatibilité de l' application avec les smartphones Android et iOS . Voyons maintenant exactement quels modèles ne pourront plus démarrer WhatsApp à partir du 1er novembre .

La mise à jour des exigences de compatibilité annoncée par WhatsApp indique que tous les appareils mis à jour vers Android 4.0.4 ou inférieur et mis à jour vers iOS 9 ou inférieur ne pourront plus utiliser l'application de messagerie populaire.

Ce sont les modèles qui seraient toujours bloqués aux versions logicielles susmentionnées :

Samsung
Galaxy Trend II
Galaxy SII
Galaxy S3 mini
Galaxy Xcover 2
Galaxy Core
Galaxy Ace 2

LG
Lucid 2
Optimus F7
Optimus F5
Optimus L3 II Dual
Optimus F5
Optimus L5
Best L5 II
Optimus L5 Dual
Best L3 II
Optimus L7
Optimus L7 II Dual
Best L7 II
Optimus F6, Enact
Optimus L4 II Dual
Optimus F3
Best L4 II
Best L2 II
Optimus Nitro HD
Optimus 4X HD
Optimus F3Q

ZTE
ZTE V956
Grand X Quad V987
Grand Memo

Sony
Xperia Miro
Xperia Neo L
Xperia Arc S

Alcatel
Ascend G740
Ascend Mate
Ascend D Quad XL
Ascend D1 Quad XL
Ascend P1 S
Ascend D2

Archos
Archos 53 Platinum

HTC
HTC Desire 500

Caterpillar
Caterpillar Cat B15

Wiko
Wiko Cink Five
Wiko Darknight

Lenovo A820
UMi X2
Run F1
THL W8

Apple
iPhone SE
iPhone 6S
iPhone 6S Plus
Poster un commentaire
Vous ne pouvez plus poster de commentaire sur cette actualité car elle a été clôturée. Voulez-vous continuer cette discussion sur le forum?

Informaticien.be - © 2002-2021 AkretioSPRL  - Generated via Kelare
The Akretio Network: Akretio - Freedelity - KelCommerce - Votre publicité sur informaticien.be ?