Réseaux et Télécom  » wifi - connecté mais pas de data sur certains PC/smartphones
Catégorie :  
Rappel du message précédent
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 14:03:19,
Par Pinou
Désolé, j'ai pas le courage de relire tout pour trouver la réponse.
Est-ce ça fonctionne parfaitement avec les devices connecté avec le câble (pour ceux qui ont un port réseau évidement) ?


Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 14:09:20,
Par Le Dam
Hier oui.
Lors du remplacement du modem, non... même le technicien n'arrivait pas à se connecter avec son propre PC.

(sorry, pas trop de taf en ce moment, alors je pousse ma plume...mais ok j'arrête :))

Dernière édition: 15/10/2014 @ 14:11:52
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 14:59:10,
Par Derdesder
Pour reprendre au début, uniquement avec le modem voo, tout fonctionne parfaitement en WiFi ?
Pc, gsm, tablett,.... et le tout ensemble?
Juste pour éliminer le modem voo du problème.
Pour voir qu'il fait noir, on n'a pas besoin d'être une lumière.

Y'a pas que la secte dans la vie ... y'a aussi le culte !
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 15:07:11,
Par Le Dam
Non.
Tous se connectent au modem mais seul un avait 100% de data.

Hier soir, juste un PC fonctionnait correctement sur le wifi du modem.
Le deuxième PC n'avait accès qu'à certains sites (20% de mes favoris).
Aucun smartphone ni tablette (tous Androïd) n'avait du data.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 15:11:28,
Par Jean-Christophe
Dites, dans le lien posté plus haut, il est clairement montré que les sites qui proposent une adresse IPv6 fonctionnent. Ce n'est pas un problème de média mais de routage.
Si zion pouvait ajouter une IPv6 pour informaticien.be, ça fonctionnerait :smile:
Pour les dévices portables, à ma connaissance, ils ne supportent pas encore l'IPv6 du tout. Les sites accessibles en IPv6 ne sont donc pas accessibles pas les devices portables.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 15:15:24,
Par Le Dam
ADSL-BC fait partie des sites qui passent... IPv6 ?
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 15:31:33,
Par Derdesder
http://assistance.voo.be/fr/internet/bridge-beneficier-ipv6?categoryId=1001 ???
Pour voir qu'il fait noir, on n'a pas besoin d'être une lumière.

Y'a pas que la secte dans la vie ... y'a aussi le culte !
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 15:48:16,
Par Jean-Christophe
ADSL-BC fait partie des sites qui passent... IPv6 ?


Ouaip :oh:

nslookup forum.adsl-bc.org 8.8.8.8
Server: google-public-dns-a.google.com
Address: 8.8.8.8

Non-authoritative answer:
Name: forum.adsl-bc.org
Addresses: 2400:cb00:2048:1::681c:1716
2400:cb00:2048:1::681c:1616
104.28.22.22
104.28.23.22


Les deux premières sont en v6.


Ceci dit, je ne le savais pas avant mais ça confirme ce que je disais :wink:

Dernière édition: 15/10/2014 @ 15:50:35
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 15:53:57,
Par Jean-Christophe
http://assistance.voo.be/fr/internet/bridge-beneficier-ipv6?categoryId=1001 ???



L'article en question explique pourquoi, en mode Bridge, on n'obtient pas d'IP publique v6.
Dans le cas présent, il n'y a que l'IPv6 qui passe :wink:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 15:54:33,
Par Le Dam
Absolument, bien vu JC.
Dans ce cas, que puis-je changer à mon niveau ?
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 16:13:28,
Par Jean-Christophe
Résumons...
Je n'ai aucune idée de "Pourquoi, tout d'un coup, ça n'a plus fonctionné". Par contre, je suis assez certain de moi quant au draft que j'ai posté plus haut.
A tester à toutes les étapes.
1. Reset du modem, reconfig de base.
2. Est-ce que avec un PC branché en filaire sur le modem, ça marche pour tous les sites?
3. Si oui, ajout du routeur avec la config donnée plus haut.
4. Est-ce que avec un PC branché en filaire sur le routeur, ça marche pour tous les sites?
5. Si oui, on active le wifi sur le routeur et le tour est joué.

Entre les test 2 et 4, reboot du PC qui sert au test (juste avant le 4)

Si ça coince à une étape, reviens :smile:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 21:48:31,
Par Le Dam
Merci JC, me revoilà.
Points de 1 à 5 respectés et tout fonctionne...sur mon PC (et même sur LES PC).
Les smartphones et tablettes se connectent, mais pas de data (malgré retrait du réseau, reboot, etc...) que ce soit sur le Play, Gmail, etc... :sad:

Après ces changements :
J'ai désactivé le firewall IPv6 dans le modem...sans résultat
J'ai désactivé l'IPv6 du modem...sans résultat

Ouh que je n'aime pas ça !

Si tu passes par ici ce soir, je peux capturer une config ou lancer un test.
Ou demain :wink:

Dernière édition: 15/10/2014 @ 21:54:23
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 21:53:36,
Par Jean-Christophe
tu as un autre PC où ça ne fonctionne pas?
Si oui, tu pourrais faire un ipconfig, un ping www.google.be et un ping www.informaticien.be pour voir ce que ça donne?
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 21:55:49,
Par Le Dam
tu as un autre PC où ça ne fonctionne pas?
Si oui, tu pourrais faire un ipconfig, un ping www.google.be et un ping www.informaticien.be pour voir ce que ça donne?


J'ai édité pendant ta réponse... je lance les ping.
Oui, un autre PC (fixe mais en wifi) fonctionne nickel aussi.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 21:59:18,
Par Le Dam
Microsoft Windows [version 6.3.9600]
(c) 2013 Microsoft Corporation. Tous droits réservés.

C:\Users\PCnous>cd..

C:\Users>cd..

C:\>ping www.google.be

Envoi d'une requête 'ping' sur www.google.be [74.125.230.151] avec 32 octets de
données :
Réponse de 74.125.230.151 : octets=32 temps=20 ms TTL=53
Réponse de 74.125.230.151 : octets=32 temps=20 ms TTL=53
Réponse de 74.125.230.151 : octets=32 temps=18 ms TTL=53
Réponse de 74.125.230.151 : octets=32 temps=20 ms TTL=53

Statistiques Ping pour 74.125.230.151:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 18ms, Maximum = 20ms, Moyenne = 19ms

C:\>ping www.informaticien.be

Envoi d'une requête 'ping' sur www.informaticien.be [109.69.217.105] avec 32 oct
ets de données :
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.

Statistiques Ping pour 109.69.217.105:
Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),

C:\>


EDIT : peut-être dois-je réactiver les paramètres IPv6 dans le modem ?

Dernière édition: 15/10/2014 @ 22:12:46
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 22:11:55,
Par Le Dam
Pareil avec les paramètres IPv6 activés dans le modem :


C:\Users\PCnous>cd..

C:\Users>cd..

C:\>ping www.google.be

Envoi d'une requête 'ping' sur www.google.be [2a00:1450:4009:800::1017] avec 32
octets de données :
Réponse de 2a00:1450:4009:800::1017 : temps=64 ms
Réponse de 2a00:1450:4009:800::1017 : temps=27 ms
Réponse de 2a00:1450:4009:800::1017 : temps=28 ms
Réponse de 2a00:1450:4009:800::1017 : temps=30 ms

Statistiques Ping pour 2a00:1450:4009:800::1017:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 27ms, Maximum = 64ms, Moyenne = 37ms

C:\>ping www.informaticien.be

Envoi d'une requête 'ping' sur www.informaticien.be [109.69.217.105] avec 32 oct
ets de données :
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.

Statistiques Ping pour 109.69.217.105:
Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),

C:\>

Dernière édition: 15/10/2014 @ 22:12:26
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 15/10/2014 @ 23:03:20,
Par Le Dam
Me revoilà.

Comme dit tout à l'heure, je reprends mon vieux routeur Linksys WRT54GL et je le reflash en firmware d'origine. Par défaut, wifi ouvert.

Je repasse le modem en mode bridge et le relie par câble au routeur Linksys fraîchement flashé.

Là, un demi-miracle !
Wifi routeur open :
- Mon PC fonctionne à 100%
- PC fixe (mais wifi) ok à 100%
- GSM de mon épouse connecté + datas...yes !
- Mon GSM, pareil

...et puis catastrophe !
- GSM de ma fille : connecté mais pas de data
- Tablette de mon fils : connecté mais pas de data

Alors, Voo ou moi ?

Dernière édition: 15/10/2014 @ 23:06:32
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 16/10/2014 @ 00:07:24,
Par Jean-Christophe
je viens de constater que www.informaticien.be ne répond pas au ping. Les requêtes ICMP sont sans doute bloquées par un firewall sur le serveur. Soit. La résolution de nom fonctionne, c'est déjà ça.

Pour les deux devices qui ne fonctionnent pas. Tu as quoi comme IP? 192.168.1.x ou .0.x ?
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 16/10/2014 @ 08:41:13,
Par Le Dam
Salut, désolé, je n'ai pas lu ta réponse.
Là, je suis au boulot, je regarderai ça ce soir.

Je ne comprends pas pourquoi j'ai accès à informaticien.be mais que je n'arrive pas à le PINGuer !

Pour info, je viens d'apporter mon routeur au boulot. Je l'ai reset factory et connecté le câble de mon PC (IP fixe 10.0.21.24). Le routeur redistribue le signal, fonctionnel sur mon PC mais pas sur mon smartphone... comme chez moi.
Mais n'y connaissant rien en réseau, c'est peut-être logique à partir de mon boulot (IP fixes).

Dernière édition: 16/10/2014 @ 08:52:38
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 16/10/2014 @ 09:14:43,
Par Jean-Christophe
La réponse au ping et le service Web sont deux choses très différentes.
Une machine peut faire les deux ou l'un ou l'autre ou aucun des deux.
Un pc fraîchement installé avec Windows 8.1 par défaut ne répond pas aux pings. Son firewall l'en empêche. Pourtant la machine est sur le réseau et peut être accessible pour d'autres services.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
wifi - connecté mais pas de data sur certains PC/smartphones
Publié le 16/10/2014 @ 11:22:42,
Par Le Dam
je viens de constater que www.informaticien.be ne répond pas au ping. Les requêtes ICMP sont sans doute bloquées par un firewall sur le serveur. Soit. La résolution de nom fonctionne, c'est déjà ça.

Pour les deux devices qui ne fonctionnent pas. Tu as quoi comme IP? 192.168.1.x ou .0.x ?




Je vais rentrer ce midi pour pouvoir te répondre.
Mais s'ils se connectent au wifi (sans data), n'est-ce pas d'office une IP 192.168.1.x (ta config conseillée sur mon routeur) ?
Ces smartphones pourraient-ils se connecter au wifi du routeur sous une IP 192.168.0.x ?

Si tu as besoin d'un autre résultat, n'hésite pas :wink:
Merci JC :smile:
Répondre  - Catégorie :  
Informaticien.be  - © 2002-2017 Akretio SPRL  - Generated via Kelare - Hosted by Verixi Internet Services
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - PhotOsez  - Votre publicité sur informaticien.be ?