Hardware  » iPad et relève du mail sur Exchange...
Catégorie :  
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 06/06/2014 @ 08:47:14,
Par Tang
Salut à tous,

Depuis une dizaine de jour, l'iPad du patron ne veut plus récupérer les mails depuis le serveur quand il est connecté au wifi du bureau.

Depuis un wifi externe, pas de soucis.

Quelqu'un a une idée du problème éventuelle ?


Pour info le serveur est sur Windows SBS 2011 avec Exchange Server 2010.

Aucune modification spéciale entre le moment où ça fonctionnait et le moment où ça ne fonctionnait plus.


Merci à tous.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 06/06/2014 @ 10:22:12,
Par Pinou
C'est le serveur hébergé à votre bureau et le wifi du même réseau ?
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 06/06/2014 @ 10:47:22,
Par Tang
C'est le serveur hébergé à votre bureau et le wifi du même réseau ?


Exactement.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 07/06/2014 @ 11:14:45,
Par babeleir
est ce qu'il se connecte en VPN et dispose d'une autre 'classe' d'IP s'il accede depuis l'extérieur
"L'homme aime son présent, regrette le passé et crain l'avenir"
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 10/06/2014 @ 08:52:47,
Par Tang
Pas de VPN.

Pour l'IP, rien n'a été modifié.
Du jour au lendemain, ça ne fonctionnait plus.

J'ai pris l'iPad chez moi et il s'est connecté direct pour relever les mails via mon wifi.
J'ai même relevé les mails en passant par mon abonnement Base.


Vraiment étrange ce truc.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 10/06/2014 @ 08:56:47,
Par Jean-Christophe
il y a deux différences qui peuvent expliquer pourquoi ça pourrait ne pas marcher (mais je n'ai pas d'explication sur le fait que ça ne fonctionne plus tout d'un coup)
1. DNS : la résolution de nom se fait via le serveur local quand tu es connecté en Wifi à l'étude. Ceci dit, ce serait surtout problématique si le nom du domaine local était le même que le domaine publique. Ce n'est pas le cas si je me souviens bien.
2. Routage : Quand tu es à l'intérieur du réseau, la requête passe par l'extérieur et re-rentre. Si le routeur est un peu dans le choux, il se peut qu'il ne gère pas ça comme il se doit. Essaye toujours un reboot du routeur, on ne sait jamais.

Mais c'est bizarre que ça change comme ça...
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 11/06/2014 @ 10:43:01,
Par Tang
1. Pas trop compris ce qu'il y avait éventuellement à vérifier. :alarmclock117:

2. J'ai redémarrer la B-Box et le switch ce matin et rien n'y fait.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 11/06/2014 @ 11:34:29,
Par Pinou
Si ce n'est pas confidentiel, quel est le serveur dans la config ?

Est-ce que tu peux faire un ping et tracert sur ce serveur depuis le Wifi et depuis l'extérieur et nous donner les 4 résultats ?

ça pourrait nous aider à comprendre ce qui se passe dans le routage.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 11/06/2014 @ 11:38:37,
Par Pinou
Pour le ping et tracert depuis un iPad, je ne sais pas comment faire, je n'ai pas d'iPad. :ohwell:
Sur Android j'utilise l'app "Ping & Dns".

Autre question:
Est-ce vous avez des PC portables connectés au même serveur mails ?
Si oui, est-ce que cela fonctionne quand il sont connecté sur le Wifi ?
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 11/06/2014 @ 13:35:43,
Par Tang
Il semblerait que le problème vienne bien de la liaison iPad - serveur.

Je viens effectivement d'essayer avec mon smartphone et j'ai réussi à récupérer les mails via le wifi directement.

J'ai essayé de supprimer le compte Exchange sur l'iPade et recréé, mais rien à faire ça ne veut pas relever les mails.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 11/06/2014 @ 14:39:56,
Par Tang
Info supplémentaire : en fait l'iPad n'arrive même pas à accéder à internet tout simplement.

Alors que j'y arrive très bien avec mon smartphone via le wifi.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 11/06/2014 @ 15:11:01,
Par babeleir
la perte du WIFI est un "classique" des iphones...de là à penser que....
Un factory reset est souvent cité comme solution....
Ce que j'ai vu était une perte de sensibilité. La wifi pouvait passer à condition d'être physiquement contre (qque cm) du routeur. :roll:

Dernière édition: 11/06/2014 @ 15:15:07
"L'homme aime son présent, regrette le passé et crain l'avenir"
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 11/06/2014 @ 15:37:12,
Par Tang
En fait le Wifi de l'iPad va très bien car il fonctionne chez moi et chez mon père.

Il fonctionne même au bureau quand l'iPad se connecte à mon smartphone.

Mais pas d'accès extérieur quand l'iPad se connecte au Wifi du bureau, alors que moi j'en ai avec mon smartphone sur le même wifi.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 11/06/2014 @ 16:49:27,
Par Pinou
C'est uniquement l'accès à la messagerie qui ne fonctionne pas ou même surf ?
Je pensais que ce n'était que les mails le problème.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 11/06/2014 @ 16:56:29,
Par Jean-Christophe
tu ne sais pas demander à l'iPad d'oublier le réseau wifi du bureau et de refaire la config?
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 11/06/2014 @ 17:58:50,
Par babeleir
Cela me rappelle un autre problème sous linux :
la machine pouvait accéder au réseau local soit en wifi soit par cable.
Elle n'arrivait pas à sortir du réseau local sous wifi mais bien par le cable.
L'erreur se trouvait au niveau du DNS server qui était mauvais sous WIFI.(mais ok pour le cable)
Peux tu regarder le dns server qui est « activé » lorsque tu es sur le wifi du bureau ? (Comparer avec ce que tu as sur ton smart)
"L'homme aime son présent, regrette le passé et crain l'avenir"
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 12/06/2014 @ 09:36:34,
Par Tang
tu ne sais pas demander à l'iPad d'oublier le réseau wifi du bureau et de refaire la config?


Et le grand gagnant est JC !!

Merci à tous pour votre aide.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
iPad et relève du mail sur Exchange...
Publié le 12/06/2014 @ 09:40:50,
Par Jean-Christophe
Répondre  - Catégorie :  
Informaticien.be  - © 2002-2017 Akretio SPRL  - Generated via Kelare - Hosted by Verixi Internet Services
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - PhotOsez  - Votre publicité sur informaticien.be ?