Vos Projets  » Mon site CV
Catégorie :  
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 15/12/2013 @ 13:39:57,
Par NordineBittich
Bonjour,

Je travaille en ce moment sur la nouvelle version de mon site web C.V, sous Symfony2.
Le site permet notamment de générer un CV dynamiquement, à partir des données stockées dans la base de données.

J'aimerais avoir vos feedbacks :smile:

L'url : www.bittich.be

D'avance, Merci!
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 15/12/2013 @ 13:56:11,
Par max
Hmmm, je vois que tu bois du Fanta, désolé mais ici on préfère l'Orangina.
Eliminé!

:wink:

Blague à part. Jolie présentation.

Manque peut-être, pour mieux présenter le site, une démo du point de vue "utilisateur inscrit".
Trololo
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 15/12/2013 @ 14:07:07,
Par NordineBittich
Un grand merci max :grin:

Il y a effectivement un environnement demo à cette adresse :

www.bittich.be/dyna

User : nate
Mdp : nate

Dernière édition: 15/12/2013 @ 14:07:22
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 15/12/2013 @ 16:50:55,
Par zion
Très sympa comme idée :smile:
Je suis le Roy | Ouvrir un e-Commerce? | 1+1=4 | Freedelity
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 15/12/2013 @ 19:41:18,
Par NordineBittich
Merci zion ! :smile:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 15/12/2013 @ 19:53:33,
Par Clandestino
Je n'ai pas pu tester sous ios, j'ai une redirection en boucle...
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 15/12/2013 @ 20:01:22,
Par NordineBittich
Ah bon? :s Sur Chrome android je n'ai pas de soucis. De même sur firefox mobile et sur le navigateur fourni avec android. J'ai pu me connecter sur ces trois navigateurs sans soucis. Malheureusement, je n'ai pas de device apple sous la main pour tester :ohwell: peux-tu me confirmer que tu testes sur la bonne adresse et me donner les étapes pour reproduire le bug ?

Merci !
Je rappelle les adresses :

prod : http://www.bittich.be
demo : http://www.bittich.be/dyna

Dernière édition: 15/12/2013 @ 20:04:43
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 16/12/2013 @ 13:40:36,
Par Clandestino
Le bug n'apparaît plus sous iOS. Je ne sais pas si tu as fixé quelque chose, mais cela semble être résolu.

Sinon ça en jette, c'est beau :dawalove:

Très sympa comme idée, effectivement, mais comme max, je trouve qu'il manque une page d'accueil qui présente le système de manière exhaustive, plutôt que de rentrer directement sur le CV du concepteur du système :itm:

Dernière édition: 16/12/2013 @ 13:42:28
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 16/12/2013 @ 14:11:06,
Par Pinou
Tu dis dans l'a première partie
Actuellement, je suis employé chez Vadis en tant que développeur Java.


Puis dans expérience
[quote]Développeur Java (Vadis)
Bruxelles, 30/10/2013 - 31/12/2013[quote]

L'un des deux n'est pas à jour.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 16/12/2013 @ 14:16:46,
Par Jean-Christophe
Je ne vois pas d'incohérence ici :ohwell:
Il sait que son passage chez Vadis sera fini le 31/12 mais il y est toujours...

Oo je n'ai rien compris :grin:
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 16/12/2013 @ 14:30:25,
Par antp
Le bug n'apparaît plus sous iOS. Je ne sais pas si tu as fixé quelque chose, mais cela semble être résolu.


J'ai eu le même soucis avec Firefox sous Windows, je pensais que c'était parce que le site avait été désactivé, mais il s'agissait d'autre chose donc... problème de serveur j'imagine. La page d'accueil tournait en boucle et l'URL de demo donnait une erreur (je ne sais plus si c'était une "not found" ou autre chose, par contre).

Mais là ça a l'air de marcher.
mes programmes ·· les voitures dans les films ·· champion des excuses bidons
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 16/12/2013 @ 16:23:35,
Par Delutilus
Je n'ai pas pu tester sous ios, j'ai une redirection en boucle...



+1 pour hier sous Android.
Lien direct vers ce message Editer  Citer  Ajouter ce message en quote multiple  Supprimer
Mon site CV
Publié le 16/12/2013 @ 20:25:56,
Par NordineBittich
Possible que le problème vienne du serveur, il y a quelques lags de temps à autre (c'est une machine virtuelle Linux hébergée sur Azure) . De plus j'ai fait quelques travaux dessus hier soir, c'est donc fort possible que ça vienne de là!



L'un des deux n'est pas à jour.


Tu as mis le doigt sur le bug #874 de l'application :grin: Il manque un moyen d'indiquer un poste actuel, je travaille là dessus!


Je mettrai en place un petit site de présentation dans les prochains jours ^^ En tout cas merci beaucoup pour vos feedbacks et félicitations, ça me motive à continuer et à améliorer le projet :smile:

Dernière édition: 16/12/2013 @ 20:26:53
Répondre  - Catégorie :  
Informaticien.be  - © 2002-2017 Akretio SPRL  - Generated via Kelare - Hosted by Verixi Internet Services
The Akretio Network: Akretio  - Freedelity  - KelCommerce  - PhotOsez  - Votre publicité sur informaticien.be ?